Coherence 3.6 support for the Coherence Incubator Projects

Today we released an incremental update for each of the Coherence Incubator projects that adds support for Coherence 3.6 and resolves a number of issues discovered by the community since the last set of releases.

As part of the update you’ll notice that each project now provides separate downloads for Coherence 3.5 and Coherence 3.6, thus allowing each project to take advantage of the latest Coherence features and simultaneously maintain backwards compatibility to Coherence 3.5 where possible and appropriate.

I’m sure you’ll find the new Coherence 3.6 support useful as you migrate from Coherence 3.5

— Brian

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s